858 HD Combo Navigation Views Gone

1100, 900, 800 and 700 series Units without Side Imaging
Post Reply
hop307
Posts: 2
Joined: Wed May 08, 2013 12:58 pm

858 HD Combo Navigation Views Gone

Post by hop307 » Wed May 08, 2013 1:05 pm

I recently completed the install of the 858 on my boat. This unit is connected to an Ipilot Ilink trolling motor.
I did an initial power up and all of the views were there, and on the second time powering the unit up there are only 3 views 2 of them are sonar and the third is the screen capture page. So I checked for an update and there was so I downloaded the updates to my 858hd unit to see if that would fix the issue, it did not. Can anybody help me out? It is difficult to call humminbird support when they close at 430 and I do not get home until 500.

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Re: 858 HD Combo Navigation Views Gone

Post by Humminbird_Greg » Thu May 09, 2013 8:09 am

Sorry to hear that you are having problems. We will need some additional information so that we can help:
Please conform that the software version you installed was version 6.610.
How do you have everything connected?
Were you on the water when you tested your unit?
Was the trolling motor deployed?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

hop307
Posts: 2
Joined: Wed May 08, 2013 12:58 pm

Re: 858 HD Combo Navigation Views Gone

Post by hop307 » Thu May 09, 2013 8:42 am

Greg,

I have been in contact with customer service and their reply was this.

Make sure the GPS is connected by going to the accessory test screen. Go to Setup menu, click on User mode set to Advanced then go to Views to make Accessory Test visible. Once you have made it visible, press the View button until you see the System Status-Accessory Test and see if it shows the GPS connected. If the Accessory Test is showing the GPS connected, go to the GP Diagnostic View to see if shows a sky chart and numerical data from the GPS receiver. You can also try to Restore Defaults to reset the settings.

And that took care of the issue.

cupidsrose
Posts: 2
Joined: Thu Sep 26, 2013 9:43 pm

Re: 858 HD Combo Navigation Views Gone

Post by cupidsrose » Fri Dec 27, 2013 3:55 am

hello everyone. :)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron