787c2i problems

1100, 900, 800 and 700 series Units without Side Imaging
Post Reply
DTG
Posts: 4
Joined: Sun Feb 19, 2012 7:01 pm

787c2i problems

Post by DTG » Mon Sep 17, 2012 11:21 am

My speed is jumping all the time. If I run .07 it will jump to 1.5 down to .02 and everywhere in between. What could it be?

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

GPS speed

Post by Wayne P. » Mon Sep 17, 2012 11:53 am

If that is occurring at idle speed or trolling motor speed, that is normal. The satellites are moving so that changes the distance from them to the GPS receiver. A more accurate antenna could lessen the effect, but I don't know if your unit can support a GR-50 antenna.
Your unit has an internal 16 channel GPS antenna.

If you have any radio frequency blocking structures near or above the unit, that could cause some of the speed changes also--it would "see" less satellites.
Wayne Purdum
Charlottesville, Va.

DTG
Posts: 4
Joined: Sun Feb 19, 2012 7:01 pm

Post by DTG » Mon Sep 17, 2012 12:17 pm

i dont think it will support 50 after checking. Kinda bites

User avatar
grimpuppy
Posts: 154
Joined: Wed Feb 13, 2008 10:04 am

Post by grimpuppy » Fri Sep 21, 2012 9:52 pm

It won't support the GR-50. I feel your pain. My speed varies from 0 to 1.5 mph sitting in the driveway on my 787 and 797. Pretty annoying when slow trolling or drifting. Just something I learned to live with.
Jay Smith

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron