958CI interference problems

1100, 900, 800 and 700 series Units without Side Imaging
Post Reply
Bear
Posts: 11
Joined: Mon Jun 23, 2008 9:00 pm
Location: Kenora Ontario Canada

958CI interference problems

Post by Bear » Mon Jun 25, 2012 9:55 pm

I run a 1197CX on my dash and a 958Ci on the bow. They are linked. Whenever I step on the on button on my 101 Fortrex I get lines of intereference running horozontially on the screen and all my depths disappear. When I disengage the motor the inteference goes away. There is no interference on the 1197. I have tried all the fixes from Minn Kota ( I am a Minn Kota Tech) and have had no sucess. Is there a software upgrade available that would help or do you have any suggestions or cures. Many thanks.

Bear

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

TMC-1

Post by Wayne P. » Tue Jun 26, 2012 7:38 am

Have you tried a choke/s on the motor power cord???
Wayne Purdum
Charlottesville, Va.

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Post by Humminbird_Greg » Tue Jun 26, 2012 8:25 am

Make sure that you are using the current software in both of your units.

What is the correct model number for your 958 unit? Is it a 958c, 958cX, 958c DI, or 958cX DI?

How are these two units linked?
Does this happen when the units are not linked?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

Bear
Posts: 11
Joined: Mon Jun 23, 2008 9:00 pm
Location: Kenora Ontario Canada

Post by Bear » Tue Jun 26, 2012 1:43 pm

It is a 958Ci and an 1197 Cx. They are linked with a standard Minn Kota link cable directly from unit to unit.

It still happens when the units are not linked.

Bruce

Bear
Posts: 11
Joined: Mon Jun 23, 2008 9:00 pm
Location: Kenora Ontario Canada

Post by Bear » Tue Jun 26, 2012 1:44 pm

The modeel numbers were taken off the tags on the rear of the units.

Bruce

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Post by Humminbird_Greg » Wed Jun 27, 2012 12:07 pm

Bear,
About the only thing I can recommend is to contact the Humminbird Customer Resource about this. They should have the latest trolling motor fixes from our Engineering folks.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

Bear
Posts: 11
Joined: Mon Jun 23, 2008 9:00 pm
Location: Kenora Ontario Canada

Post by Bear » Wed Jun 27, 2012 12:37 pm

Thanks Greg

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited