FOLLOWING CONTOUR MALFUNCTION

Anything Related to the Humminbird 11xx, 9xx, 8xx, 7xx also known as CORE series Units
Post Reply
Denny O
Posts: 68
Joined: Sat Mar 06, 2010 10:50 pm
Location: Des Moines, IA

FOLLOWING CONTOUR MALFUNCTION

Post by Denny O » Sun Feb 07, 2016 1:30 am

Ulterra linked with a 5 port hub to an 1198csi and a 998csi Lake Master chips ver #5
LINK_CONTROLLER_V2150
LINK_REMOTE_v2040
998cSI_v7_670
1198_v7_670.

The above was what I updated in Oct before my trip to the Lake of the Woods in the 3rd week. I believe there is a malfunction in the down load cause it will not recognize the follow feature. I've tried to reload the software and it will not except because it says it is already there. I've tried to load the previous software and it will not allow me (I've never been to "back load" the previous version) I hear of people saying to "go back to the previous version". I wish someone would give me a how to tutorial because I cannot get my units to do so! There were following issues on the previous ver and this update was supposed to clear it up.

If I remember right a "sharing Linked system" when updated needs to be powered up w/ the TM but only allowing one Bird at a time to be powered doing the update. I must have done something out of sequence cause it did not work last fall on my last trip of my year before winter storage.

Looking to get this sorted out and get the pricey system back to working per design.

Appreciate the help!

Denny O
Posts: 68
Joined: Sat Mar 06, 2010 10:50 pm
Location: Des Moines, IA

Re: FOLLOWING CONTOUR MALFUNCTION

Post by Denny O » Fri Feb 12, 2016 11:50 pm

Should I have stated my question differently so that someone may have some insite?
Maybe it was unclear?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron